Tuesday, April 28, 2009

Why we don't pay for CABLE

This is the list of channels we receive with our antenna on the roof and the $20 digital converter box. We actually receive about 10 more but they're the shopping, religious, and spanish channels.


--Ch-
---- Station / Network ----
#1 2.1
KATU - ABC
#22.2THIS (KATU movie channel)
#36.1KOIN - CBS
#48.1KGW - NBC
#58.2KGW - Weather Channel
#610.1KOPB - PBS (primary, Hi-Def)
#710.2KOPB - PBS (secondary, non hi-def)
#810.3KOPB - PBS (OPB - Plus, creative chnl)
#912.1KPTV - Fox
#1022.1ION (ION hi-def)
#1122.3ION (ION Life )
#1232.1KRCW - CW (was W.B.)
#1349.1KPDX - MyTV

Thursday, April 16, 2009

James Bond - 007

Thought we'd rent a few Bond movies from NetFlix . . . in order . . . all of them.

#11962Dr. NoSean Connery
#21963From Russia With LoveSean Connery
#31964GoldfingerSean Connery
#41965ThunderballSean Connery
#51967You Only Live TwiceSean Connery
#61969On Her Majesty's Secret ServiceGeorge Lazenby
#71971Diamonds Are ForeverSean Connery
#81973Live And Let DieRoger Moore
#91974The Man With The Golden GunRoger Moore
#101977The Spy Who Loved MeRoger Moore
#111979MoonrakerRoger Moore
#121981For Your Eyes OnlyRoger Moore
#131983OctopussyRoger Moore
#141983Never Say Never AgainSean Connery
#151985A View To A KillRoger Moore
#161987The Living DaylightsTimothy Dalton
#171989License to KillTimothy Dalton
#181995GoldenEyePierce Brosnan
#191997Tomorrow Never DiesPierce Brosnan
#201999The World Is Not EnoughPierce Brosnan
#212002Die Another DayPierce Brosnan
#222006Casino RoyaleDaniel Craig
#232008Quantum of SolaceDaniel Craig

Saturday, April 11, 2009

Rare stranger makes appearance


Squirrel Stew

Oh, . . . I know he's been here I can smell his little footy-prints.

Man, . . . I bet he'd taste deeee-liciousssss if I could only get my paws on that there rascally varmit!

Friday, April 10, 2009

The Coal Lining.

They say every cloud has a silver lining. They also say when it rains, it pours. Yesterday I received the coal black lining of a pouring rain cloud. With the economy tanked, hi-tech in hiatus, unemployed and looking downhill, what happens to me . . . my car breaks down and I'm forced to have it towed home.

It's sat a lot during the last couple of months and yesterday I drove it for the first time in a week and a half. It started and ran just fine, but after shopping it refused to start. After putzing with it for 10 minutes or so it finally started. Then it died at the stop light on the way out of the shopping center and refused to start at all. The battery is fairly new and I was able to crank it all I wanted, but no go.

I have roadside coverage on my auto insurance so hopefully the tow will not cost me anything.

It did a similar thing a few years back and was just plug wires, so I went out and spent $50 on new spark plugs and a new set of wires. It started fine, but after completely warming it up, I came back an hour later and it wouldn't start. This morning it starts fine but after reaching full temperature (about 15 minutes) it just croaked.

The problem with modern cars is all the electronics. You can't look at electronics and see whether it's bad or not. An old car you can look at the plugs, the points, the rotor and cap and just see whether they're good or bad. You could troubleshoot with simple tools. A voltmeter, a timing strobe, a feeler gauge, a screwdriver. You can't look at a computer chip and figure out whether it gone bad. And forget tools, it now takes a diagnostic system.

Well I surmised it had to be going faulty when it got hot. A solder joint, an electrical connection, a computer chip, a circuit board trace. I poked around. The main control module was nice and cool. At least on the outside. Then I located the "ignition control module". It sits under the three spark plug coils and triggers their primaries to operate the spark. It's a module about 3 by 8 inches and a 1/2 inch thick. It sits on a solid mounting block attached to the engine block and has the coils bolted on top of it. A situation where it can certainly get hot. I took it out, looked it over, re-seated the connector and the car started.

5 minutes later it croaks. I rushed around with a rag soaked in cold water and cooled the unit off as fast as I could take it apart. Then back together. It started on the second try, then croaked not long afterward. Called the parts stores and did some internet searches. Dealership: $375, Internet $105 plus shipping, CarQuest $160 and sitting on the shelf.

Well that seems to have done it. I'm going to continue to test it today and tomorrow before actually driving it anywhere. I regret the $50 on plugs and wires but it was probably time for them anyway.


P.S.
In all the snooping around I also found a vacuum hose with a hole. Replaced a short piece of hose and the "check engine" light has now finally gone off. It's been on nearly a year for one reason or another. When I DEQ'd it, the light was on due to a connector having come off a sensor, but it came on again shortly after that.